US2 - Vena365 template refresh errors
Incident Report for Vena Solutions
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 17:52 UTC
Investigating
The Vena Team is currently tracking an issue impacting the US2 hub, the impact is widespread and scoped to the Vena Excel template refresh operation failing for V365Connect users. We will keep you updated on our progress.
Posted Apr 08, 2024 - 16:11 UTC
This incident affected: US2.