US3 - Investigating outage
Incident Report for Vena Solutions
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 22:12 UTC
Monitoring
The issue has been resolved from our end and are monitoring the systems.
Posted Nov 23, 2021 - 17:57 UTC
Update
We're experiencing an outage in our US3 region and are currently investigating.
Posted Nov 23, 2021 - 17:15 UTC
Investigating
We are currently investigating intermittent connectivity issues in our US3 datacenter. We are actively troubleshooting the issue.
Posted Nov 23, 2021 - 16:25 UTC
This incident affected: US3.