US2- Data models, ETL jobs, historical information issue, etc
Incident Report for Vena Solutions
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 18:24 UTC
Investigating
We are currently tracking an issue impacting the US2 hub, the impact is widespread to ETL jobs erroring out, data unavailable on templates, historic information unavailable on ETL history tab, data models unavailable, etc. We will keep you updated on our progress.
Posted Mar 14, 2024 - 17:28 UTC
This incident affected: US2.