Vena Copilot unavailable in US hubs
Incident Report for Vena Solutions
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 18:52 UTC
Monitoring
Service is back up and we are monitoring the result.
Posted Sep 27, 2024 - 18:25 UTC
Investigating
We are currently investigating an issue impacting the US Vena hubs affecting our Vena Copilot Service.
Our support teams are engaged and we will keep you updated on our progress.
Posted Sep 27, 2024 - 17:52 UTC
This incident affected: US1, US2, US3, and US4.