ETL Service Impact in multiple hubs
Incident Report for Vena Solutions
Resolved
The Vena team is happy to report that the issue affecting ETLs writing into Vena tables has been restored. Thank you for your patience while we worked to resolve the issue.
Posted Nov 08, 2023 - 20:26 UTC
Monitoring
The Vena team has received confirmation from our cloud service provider that the back-end service issue has been resolved. Vena service functionality for ETLs writing into Vena tables has been restored as of approximately 00:33 EST.

We apologize for any inconvenience this may have caused.
Posted Nov 08, 2023 - 07:23 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 00:05 UTC
Investigating
The Vena team is tracking an issue affecting ETLs that write net-new data to Vena tables is not functioning. We are actively working with our service provider on resolution.
Posted Nov 07, 2023 - 22:17 UTC
This incident affected: US1, US2, US3, and US4.