Vena Copilot unavailable - US1, US2, US3, US5

Incident Report for Vena Solutions

Resolved

The issue affecting Copilot functionality in US regions has been resolved. All services are now operating normally.
Posted Oct 25, 2025 - 01:52 UTC

Identified

Our cloud provider is experiencing an issue affecting Copilot services in US regions. Users may encounter authentication errors. We’re actively working with the provider to restore full service.
Posted Oct 24, 2025 - 22:57 UTC

Investigating

We are currently investigating an issue with Vena Copilot. Our support teams are engaged, and we will keep you updated on our progress.
Posted Oct 24, 2025 - 20:57 UTC
This incident affected: US1, US2, US3, and US5.