ETL (Drill Transactions) Issue - US1

Incident Report for Vena Solutions

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 21:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 20:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 20:55 UTC

Identified

Our team has identified the cause of the issue and is actively working to resolve it. Our support teams are engaged, and we will keep you updated on our progress.
Posted Nov 04, 2025 - 18:16 UTC

Investigating

We are currently investigating an issue with ETLs (Drill Transactions) on our US1 hub. Our support teams are engaged, and we will keep you updated on our progress.
Posted Nov 04, 2025 - 16:15 UTC
This incident affected: US1.