ETL Job Failures Impacting Multiple Hubs (US5, US1, EU1)

Incident Report for Vena Solutions

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 14:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 09:31 UTC

Investigating

We are currently investigating an issue affecting ETL jobs in specific scenarios across the US5, US1, and EU1 hubs. Some ETL jobs are failing as a result.

Our support teams are actively engaged and working to identify the root cause and implement a resolution. We will continue to provide updates as more information becomes available.
Posted Apr 02, 2026 - 09:21 UTC
This incident affected: US1, EU1, and CA3.