Vena Templates Save Error - CA4

Incident Report for Vena Solutions

Resolved

This incident has been resolved.
Posted May 13, 2025 - 20:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 20:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 20:45 UTC

Investigating

We are currently investigating an issue impacting the Vena Template Service in the CA4 hub. This is resulting in end users experiencing errors when attempting to perform a template save. We apologize for the inconvenience and appreciate your patience while our engineering teams actively investigate this issue.
Posted May 13, 2025 - 19:10 UTC
This incident affected: CA4.