ETL Failing - US1
Incident Report for Vena Solutions
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 01:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2024 - 00:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2024 - 00:46 UTC
Investigating
We are currently investigating an issue in the US1 Vena hubs impacting our ETL Services.
Our support teams are engaged and we will post updates on our progress here.
Posted Dec 06, 2024 - 22:08 UTC
This incident affected: US1.