ETL and Template Feature Failing - EU1
Incident Report for Vena Solutions
Resolved
The issue is currently resolved and we are closely monitoring the affected systems.
Posted Jan 23, 2025 - 13:37 UTC
Identified
ETL and template functionality was affected between 10:30 UTC and 11:30 UTC, by a failure in some of its supporting systems. ETL jobs running during this time may have been interrupted and would need to be re-submitted.
Posted Jan 23, 2025 - 13:37 UTC
This incident affected: EU1.