ETL Service Impacted in All Hubs
Incident Report for Vena Solutions
Resolved
This incident has been resolved and ETL performance is back to normal. The Vena team continues to monitor ETL performance.
Posted Nov 17, 2023 - 22:44 UTC
Monitoring
A code fix has been deployed to all Vena hubs and we are currently monitoring the ETL performance.
Posted Nov 17, 2023 - 19:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2023 - 19:25 UTC
Identified
The Vena team is tracking an issue with the CALCS engine that is affecting ETL job duration. This may result in a delay in ETL job completion. We have identified the issue and we are working to resolve it.
Posted Nov 17, 2023 - 17:39 UTC
This incident affected: US1, US2, US3, US4, EU1, and CA3.