US1 - ETL and Vena Tables issue

Incident Report for Vena Solutions

Resolved

The issue affecting Vena Tables and ETLs on our US1 hub has been resolved. Our teams have confirmed that services are operating normally. Thank you for your patience while we worked to restore stability.
Posted Oct 31, 2025 - 01:58 UTC

Monitoring

Our team has identified the cause of the issue affecting the Vena tables and ETLs on our US1 hub and is actively working to resolve it. Our support teams are engaged, and we will keep you updated on our progress.
Posted Oct 31, 2025 - 01:13 UTC

Investigating

We are currently investigating an issue with Vena Tables and ETLs on our US1 hub. Our support teams are engaged, and we will keep you updated on our progress.
Posted Oct 30, 2025 - 20:55 UTC
This incident affected: US1.