ETL Issues in US3
Incident Report for Vena Solutions
Resolved
The AWS service has been restored, and the Vena platform is fully operational
Posted Sep 28, 2022 - 22:49 UTC
Identified
AWS is experiencing some degradation in service affecting the Vena platform in some regions in US3. AWS is seeing significant improvement however not fully recovered. We will provide further updates as they become available.
Posted Sep 28, 2022 - 18:51 UTC
This incident affected: US3.